AI Service Incident

Incident Report for Capacity

Resolved

This incident has been resolved.
Posted Jul 11, 2025 - 12:27 CDT

Investigating

We are currently investigating an incident with our AI service.
Posted Jul 11, 2025 - 10:50 CDT
This incident affected: Concierge, Dev Platform, and Workflows.