Helpdesk Analytics Outage
Incident Report for Capacity
Resolved
This incident has been resolved.
Posted Jan 18, 2024 - 08:37 CST
Identified
Capacity is experiencing a partial outage with Helpdesk Analytics, and we are working toward resolution as quickly as possible.
Posted Jan 17, 2024 - 11:42 CST
This incident affected: Analytics.