Helpdesk Attachments Incident

Incident Report for Capacity

Resolved

This incident has been resolved.
Posted Jan 12, 2026 - 07:14 CST

Investigating

We are currently investigating an incident with helpdesk attachments.
Posted Jan 11, 2026 - 22:44 CST
This incident affected: Helpdesk.