Live Chat Incident
Incident Report for Capacity
Resolved
This incident has been resolved.
Posted Dec 06, 2024 - 14:19 CST
Monitoring
A fix has been issued, and we are monitoring the results currently.
Posted Dec 06, 2024 - 13:26 CST
Investigating
We are currently investigating an issue with our live chat service.
Posted Dec 06, 2024 - 11:37 CST
This incident affected: LiveChat.