Intermittent errors accessing recent tickets in the Helpdesk

Incident Report for Capacity

Resolved

This incident has been resolved.
Posted Jan 27, 2026 - 17:46 CST

Monitoring

A fix has been implemented and we are monitoring. HelpDesk and Kanban boards appear to be functioning as normal.
Posted Jan 26, 2026 - 10:30 CST

Update

We are continuing to investigate this issue.
Posted Jan 26, 2026 - 09:21 CST

Investigating

We are currently investigating intermittent errors accessing recent tickets and kanban boards.
Posted Jan 26, 2026 - 06:55 CST
This incident affected: Helpdesk.