Chat Bot Incident
Incident Report for Capacity
Resolved
The issue has been resolved and all chat bots are functioning as expected.
Posted Mar 27, 2024 - 19:33 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 27, 2024 - 18:17 CDT
Investigating
We are currently investigating an outage with our chat bots.
Posted Mar 27, 2024 - 17:53 CDT
This incident affected: Concierge.