Document Miner Service
Incident Report for Capacity
Resolved
This incident has been resolved.
Posted Feb 28, 2024 - 13:25 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 28, 2024 - 09:51 CST
Investigating
Our Document Miner service is currently experiencing degraded performance, resulting in increased processing times. Our engineering team is actively investigating the issue to identify and resolve the root cause.
Posted Feb 27, 2024 - 21:57 CST
This incident affected: Intelligent Document Processing.