Answer Engine Impacted by Cloudflare Outage

Incident Report for Capacity

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 15:02 CST

Identified

Answer Engine is impacted by the cloudflare outage. We are closely monitoring.
Posted Nov 18, 2025 - 08:21 CST
This incident affected: Knowledge Base.