AI Services Incident

Incident Report for Capacity

Resolved

This incident has been resolved.
Posted Mar 04, 2026 - 23:29 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2026 - 17:58 CST

Investigating

We are currently investigating an issue with Capacity's AI Services.
Posted Mar 04, 2026 - 17:19 CST
This incident affected: Concierge.