OpenAI Outage
Incident Report for Capacity
Resolved
The OpenAI incident is resolved, we're all systems go!
Posted Nov 09, 2023 - 16:30 CST
Monitoring
We are currently experiencing some issues impacting our AI features including “GSE GPT”, Helpdesk AI Tools, and the AI Inquiry Generator as a result of a major outage that has impacted Open AI (https://status.openai.com/incidents/21vl32gvx3hb). A fix has been applied and we are presently monitoring the results. Your patience and understanding are appreciated as we work towards full functionality.
Posted Nov 08, 2023 - 15:00 CST
This incident affected: Help Desk and Knowledge Base.