Capacity Chat Bot Interruption
Incident Report for Capacity
Resolved
This incident has been resolved.
Posted Nov 05, 2023 - 23:15 CST
Investigating
Capacity is currently experiencing degraded performance with the chat bot.
Posted Nov 05, 2023 - 22:12 CST
This incident affected: Concierge.