Delay in ticket creation within the Capacity Helpdesk

Incident Report for Capacity

Resolved

This incident has been resolved.
Posted Mar 17, 2026 - 11:15 CDT

Monitoring

A fix has been deployed, the Helpdesk is functioning as expected. We will continue to monitor the results.
Posted Mar 17, 2026 - 08:18 CDT

Identified

There is a delay in ticket creation within the Capacity Helpdesk. A fix has been identified and we are working to get this resolved.
Posted Mar 17, 2026 - 07:46 CDT
This incident affected: Helpdesk.