Dev Platform Interruption
Incident Report for Capacity
Resolved
We are confident this issue has been resolved.
Posted Jun 07, 2023 - 13:56 CDT
Monitoring
We have deployed a fix. API calls are executing as expected.
Posted Jun 07, 2023 - 13:43 CDT
Identified
The issue has been identified, and a fix is being implemented.
Posted Jun 07, 2023 - 13:42 CDT
Investigating
We are currently investigating an issue with Capacity's Dev Platform. API calls in your guided conversations or workflows will not execute at the moment.
Posted Jun 07, 2023 - 13:41 CDT
This incident affected: Dev Platform.