HelpDesk Service Interruption - search index is currently down

Incident Report for Capacity

Resolved

This incident has been resolved.
Posted Mar 14, 2023 - 19:01 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2023 - 16:40 CDT

Identified

We’re experiencing a service interruption in the HelpDesk search index. We are working to resolve this issue and will keep you posted. All other components in the HD are functioning properly.
Posted Mar 14, 2023 - 13:09 CDT
This incident affected: Help Desk.