Platform Outage

Incident Report for Capacity

Resolved

All platform services are recovered and operating as expected.
Posted Jan 30, 2026 - 20:00 CST

Monitoring

We have rolled back a change that was made earlier this evening and the platform is recovering. We're continuing to monitor.
Posted Jan 30, 2026 - 19:55 CST

Investigating

We are currently investigating an issue that is affecting all Capacity Core services.
Posted Jan 30, 2026 - 19:49 CST
This incident affected: Concierge, Voice, Helpdesk, LiveChat, CRM, Knowledge Base, Articles, Dev Platform, CapacityDB, Automations, Workflows, Intelligent Document Processing, and Analytics.