Analytics Incident

Incident Report for Capacity

Resolved

This incident has been resolved.
Posted Oct 17, 2025 - 17:10 CDT

Monitoring

We've implemented a fix and analytics appears to be working again. We're keeping a close eye on things.
Posted Oct 17, 2025 - 15:30 CDT

Identified

We are currently experiencing an issue with Capacity Analytics in Console.
Posted Oct 17, 2025 - 13:55 CDT
This incident affected: Analytics.